Forum Issue

ASSAIL

The Bunker Group
Verified Defense Pro
When I click on “new posts” it takes me to the last new post in the thread.
The old format took you to the fist unread post in that thread.
Am I doing something wrong?
 

WebMaster

Troll Hunter
Staff member
What happens when you go here: New posts

Then click on the title of the thread? It should take you to first unread/new post in the thread.
 

ASSAIL

The Bunker Group
Verified Defense Pro
As of this am I have been unable to open the forum on google but have no problem on safari.
i can open the forum on google but as soon as I click on either “new thread” or click on any thread it closes the browser.
This doesn't happen When opening other sights on google.
Any hints Webs?
 

ngatimozart

Super Moderator
Staff member
Verified Defense Pro
As of this am I have been unable to open the forum on google but have no problem on safari.
i can open the forum on google but as soon as I click on either “new thread” or click on any thread it closes the browser.
This doesn't happen When opening other sights on google.
Any hints Webs?
Have you updated your Chrome browser to the latest version?
 

ngatimozart

Super Moderator
Staff member
Verified Defense Pro
Still rejecting me, I just reloaded. I’ll get a tech to check but thanks.
You could be holding your mouth wrong. These systems are like stokers - pretty touchy, flighty, easy to upset, high maintenance, and difficult to understand even when sober.
 

ASSAIL

The Bunker Group
Verified Defense Pro
You could be holding your mouth wrong. These systems are like stokers - pretty touchy, flighty, easy to upset, high maintenance, and difficult to understand even when sober.
You’ve made a spelling error, “strokers” meaning thems what must be obeyed! Perfect definition.
 

Nighthawk.NZ

Well-Known Member
The first thing that I usually do, and it usually fixes 95% of my errors and website problems and issues is to clear out cache memory and temporary files...

From there I check for malware, spyware, and viruses etc... Then make sure all software is upto date...

If it is not fixed by then I usually start looking at hardware issues and or failures.
 

WebMaster

Troll Hunter
Staff member
I've not been able to duplicate this issue. I tried my PC and another one. Is this only happening on your pc, can you try another one?
 

OPSSG

Super Moderator
Staff member
Page 6 above has stopped working.
The last page of the thread just keeps crashing. Please have a look.
 

ngatimozart

Super Moderator
Staff member
Verified Defense Pro
@OPSSG both work fine for me on my desktop PC. However on my Android tablet and Android phone I find that pages with lots of twitter links that are separate can cause problems. Maybe put the links as part of a sentence so that the forum software doesn't pull all the graphics etc., up.
 

ASSAIL

The Bunker Group
Verified Defense Pro
I find the Twitter links stuff the “new” post regime and when I open it always reverts back to a Twitter item a week or so previous?
 

WebMaster

Troll Hunter
Staff member
Page 6 above has stopped working.
The last page of the thread just keeps crashing. Please have a look.
Hi, I've not been able to duplicate the issue. Tried it from windows 10 desktop and phone.
 

John Fedup

The Bunker Group
I find the Twitter links stuff the “new” post regime and when I open it always reverts back to a Twitter item a week or so previous?
I use both PCs and iPhones on this site. Haven’t really paid attention to the Twitter stuff but have noticed I have to scroll down through a bunch of stuff (stuff I had previously viewed to reach the new post). Could just be me being me being confused however.o_O
 

Systems Adict

The Bunker Group
Verified Defense Pro
Has there been issues with the site software / bandwidth ?

I foolishly updated my PC to WIN10 on Friday & Microsoft helpfully didn't bother its backside copying any of my favourite sites / passwords (thankfully Google did !)

However, the 2-step authentication facility was taking on average 45 mins to respond with the passcode, that's only valid for 15 mins !

Thankfully, as you can now see I managed to get back in, with the response e-mail from the website being almost instantaneous...
 
Top