Alerts not visible?

Blackshoe

Defense Professional
Verified Defense Pro
DT Mods,

Whenever I get a notification about alerts, going to the page in my profile where the alerts are displayed, the section where the alerts themselves are displayed is always empty. I've tried on multiple browsers (eg Firefox, Chrome) with no joy. Is there something I'm not doing right?

V/R
Shoe
 

vonnoobie

Well-Known Member
DT Mods,

Whenever I get a notification about alerts, going to the page in my profile where the alerts are displayed, the section where the alerts themselves are displayed is always empty. I've tried on multiple browsers (eg Firefox, Chrome) with no joy. Is there something I'm not doing right?

V/R
Shoe
Do remember it being mention a little bit ago post update. Still an ongoing issue I imagine with every one. That being said not a major one, All they really do is update you on replies, threads, likes etc. Managed before, Im sure we can all manage for now :) so no your n ot doing anything wrong
 

kato

Defense Professional
Verified Defense Pro
It's probably something to do with the stylesheet. In the default style stylesheet alerts work perfectly fine.
 

t68

Well-Known Member
It's probably something to do with the stylesheet. In the default style stylesheet alerts work perfectly fine.
yes I had the same problem I just use the default setting now not as colourful as the new improved but still a marked improvement on the old style.
 

Traveller

Member
yes I had the same problem I just use the default setting now not as colourful as the new improved but still a marked improvement on the old style.
I have discovered the same problem. Being born with an abacus not a smartphone, I have two questions regarding the fixes posted here; what is a 'stylesheet' and how do I select the mentioned 'default setting'? Any help appreciated. Cheers.
 

t68

Well-Known Member
I have discovered the same problem. Being born with an abacus not a smartphone, I have two questions regarding the fixes posted here; what is a 'stylesheet' and how do I select the mentioned 'default setting'? Any help appreciated. Cheers.

Hi Traveller

No idea what a stylesheet is sorry, but to get to default setting click on your username at top of page, that should give you a box with a number of different areas you can go. Click on preference and a box will appear that you can choose different setting the top one will give you the default setting when you scroll down click on it then go to bottom of box and hit SAVE Changes
 

Traveller

Member
Hi Traveller

No idea what a stylesheet is sorry, but to get to default setting click on your username at top of page, that should give you a box with a number of different areas you can go. Click on preference and a box will appear that you can choose different setting the top one will give you the default setting when you scroll down click on it then go to bottom of box and hit SAVE Changes
Many thanks t68!
 
Top