Welcome to DefenceTalk.com Forum!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Alerts not visible?

Discussion in 'Suggestions & Feedback' started by Blackshoe, Jan 27, 2018.

Share This Page

  1. Blackshoe

    Blackshoe Defense Professional Verified Defense Pro

    Joined:
    Aug 28, 2012
    Messages:
    303
    Likes Received:
    10
    DT Mods,

    Whenever I get a notification about alerts, going to the page in my profile where the alerts are displayed, the section where the alerts themselves are displayed is always empty. I've tried on multiple browsers (eg Firefox, Chrome) with no joy. Is there something I'm not doing right?

    V/R
    Shoe
     
  2. vonnoobie

    vonnoobie Member

    Joined:
    Jun 5, 2015
    Messages:
    917
    Likes Received:
    24
    Location:
    Melbourne
    Do remember it being mention a little bit ago post update. Still an ongoing issue I imagine with every one. That being said not a major one, All they really do is update you on replies, threads, likes etc. Managed before, Im sure we can all manage for now :) so no your n ot doing anything wrong
     
  3. kato

    kato Defense Professional Verified Defense Pro

    Joined:
    Jul 15, 2006
    Messages:
    3,009
    Likes Received:
    13
    Location:
    Germany
    It's probably something to do with the stylesheet. In the default style stylesheet alerts work perfectly fine.
     
  4. t68

    t68 Well-Known Member

    Joined:
    Nov 19, 2006
    Messages:
    3,358
    Likes Received:
    83
    Location:
    NSW
    yes I had the same problem I just use the default setting now not as colourful as the new improved but still a marked improvement on the old style.
     
  5. Traveller

    Traveller Member

    Joined:
    Mar 8, 2019
    Messages:
    35
    Likes Received:
    9
    Location:
    Australia
    I have discovered the same problem. Being born with an abacus not a smartphone, I have two questions regarding the fixes posted here; what is a 'stylesheet' and how do I select the mentioned 'default setting'? Any help appreciated. Cheers.
     
  6. t68

    t68 Well-Known Member

    Joined:
    Nov 19, 2006
    Messages:
    3,358
    Likes Received:
    83
    Location:
    NSW

    Hi Traveller

    No idea what a stylesheet is sorry, but to get to default setting click on your username at top of page, that should give you a box with a number of different areas you can go. Click on preference and a box will appear that you can choose different setting the top one will give you the default setting when you scroll down click on it then go to bottom of box and hit SAVE Changes
     
  7. Traveller

    Traveller Member

    Joined:
    Mar 8, 2019
    Messages:
    35
    Likes Received:
    9
    Location:
    Australia
    Many thanks t68!