Images permissions

htbrst

Active Member
Hi Webmaster, the icons used on the site are missing as there is a permissions issue e.g. the quote button:
https://img.defencetalk.com/forums/imagize/buttons/quote.gif

Returns 403 Forbidden.

While i'm here, years ago the "First new post" button beside threads, when not logged in used to go to the most recent post. For the last few years it has gone to the first page of the thread.

This was quite nice when you were somewhere you didnt want to log in :)
 
Last edited by a moderator:

WebMaster

Troll Hunter
Staff member
Fixed. If you see anything else, feel free to reply to this thread, PM me or email.

when not logged in
If you are not logged in, it has no way of knowing which post you've read so that is why it goes to first page.
 

htbrst

Active Member
  • Thread Starter Thread Starter
  • #4
If you are not logged in, it has no way of knowing which post you've read so that is why it goes to first page.
Indeed - but it used (Like 2-3 years ago) to go to the very last post in the thread (i.e. the most recent) when not logged in - these days it goes to the very first post in the thread.

Not a big deal, it just means extra clicks :)

...and the CDN permissions look to be working well now - thank you!
 

tonnyc

Active Member
Icons are missing, making it hard to tell what the buttons do. Have to rely on memory and click-hold for now. Has been so for quite some time, what's causing it? If I try to view the button images, I got a 502 Bad Gateway error.
 
Top